It is currently 22. Aug 2017, 09:22

Tools: Calendar Calendar   Games Games   Gallery Gallery   Downloads Downloads   

»

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
AuthorMessage
 Post subject: Problems with libc on OpenBSD/alpha
PostPosted: 26. Oct 2010, 00:41 

Joined: 10.2010
Posts: 2
Gender: None specified
Hi all,

just downloaded the OpenBSD/alpha package of BOINC and tried to get it to work. Unfortunately I don't have a /usr/lib/libc.so.xx.2 so I cannot make the link to /opt/boinc/lib. All I find in /usr/lib is libc.so.53.1. Making the link pointing to that one results in the following:
Code:
26-Oct-2010 00:16:56 [---] Starting BOINC client version 6.2.19 for alpha-hp-openbsd
26-Oct-2010 00:16:56 [---] log flags: task, file_xfer, sched_ops
26-Oct-2010 00:16:56 [---] Libraries: libcurl/7.18.0 OpenSSL/0.9.7d zlib/1.2.1
26-Oct-2010 00:16:56 [---] Data directory: /opt/boinc
SIGSEGV: segmentation violation

Exiting...


I searched google up and down trying to find a way to install a .2-version of libc.so, without luck. Any and all help would be appreciated.


Offline
 Profile  
 
 Post subject: Re: Problems with libc on OpenBSD/alpha
PostPosted: 27. Oct 2010, 00:04 

Joined: 11.2008
Posts: 138
Gender: None specified
I guess, that the version need to have to recompile the BOINC client. Which OpenBSD release do you use?


Offline
 Profile  
 
 Post subject: Re: Problems with libc on OpenBSD/alpha
PostPosted: 27. Oct 2010, 00:14 

Joined: 10.2010
Posts: 2
Gender: None specified
It's OpenBSD 4.7.


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

»

All times are UTC + 1 hour [ DST ]


 Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
 
cron