It is currently 21. Jun 2018, 19:45

Tools: Calendar Calendar   Games Games   Gallery Gallery   Downloads Downloads   

All times are UTC + 1 hour [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
AuthorMessage
 Post subject: use 1.1 for legacy video or 1.2
PostPosted: 21. Apr 2010, 01:37 
User avatar

Joined: 03.2010
Posts: 16
Location: San Antonio, Texas
Gender: Male
I am getting error messages like 'invalid opcode" during install and have to select safe graphics. I did manage to boot and when I checked the kern.log there was a suggestion to use nvidia 171.whatever. This system has nvidia nvs-280. I dont want to install that old drive and I was wondering if the 1.1 dotsch has that old one already. A download for me takes a long time so I thought I was ask first.

Even tho "safe graphics" was selected, the image is 1280/1024 and looks sharp. That is suspicious and safe must not be like windoz safe mode.


Offline
 Profile  
 
 Post subject: Re: use 1.1 for legacy video or 1.2
PostPosted: 21. Apr 2010, 08:34 

Joined: 11.2008
Posts: 138
Gender: None specified
I recommend to upgrade to Dotsch/UX 1.2 via the patch and manually install the offical NVIDIA drivers chapter 3.6.2 at http://www.dotsch.de/boinc/DotschUX-CUDA.html.

I had only short used the Ubuntu drivers in 1.1 and gone very fast to the development of the CUDA installation and so used the offical NVIDIA drivers. But the Ubuntu drivers had also worked on my systems....
What card do you have installed ?


Offline
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour [ DST ]


 Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
 
cron